<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="UTF-8">


    <title>Fast moving technology increases the need for outsourcing | PaymentsSource</title>



    <link rel="canonical" href="https://www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing">



    <meta name="description" content="Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev." />



    <meta name="keywords" content="ISO and agent, Outsourcing, Fintech, Payment processing, Digital payments" />
    <meta name="news_keywords" content="ISO and agent, Outsourcing, Fintech, Payment processing, Digital payments" />



    <meta  http-equiv="X-UA-Compatible" content="IE=edge" />


    <meta  name="viewport" content="width=device-width, initial-scale=1" />


    <meta  property="og:site_name" content="PaymentsSource" />


    <meta  property="fb:app_id" content="1268968376477633" />


    <meta  property="og:title" content="Outsourcing fintech can help issuers stay nimble" />


    <meta  property="og:description" content="Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev." />


    <meta  name="twitter:card" content="summary_large_image" />


    <meta  name="twitter:title" content="Outsourcing fintech can help issuers stay nimble" />


    <meta  property="twitter:description" content="Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev." />


    <meta  property="twitter:image" content="https://assets.sourcemedia.com/dims4/default/1c3a883/2147483647/thumbnail/560x300%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png" />


    <meta  name="storyId" content="00000162-f8d9-dfed-a776-f8df47940000" />


    <meta  name="sailthru.title" content="Outsourcing fintech can help issuers stay nimble" />


    <meta  name="sailthru.description" content="Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev." />


    <meta  name="sailthru.image.full" content="https://assets.sourcemedia.com/78/1a/027491424769983467e0740ab388/pso426outsource.png" />


    <meta  name="sailthru.image.thumb" content="https://assets.sourcemedia.com/dims4/default/fcd0dfb/2147483647/thumbnail/600x395%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png" />


    <meta  name="sailthru.author" content="Nacho De Marco" />


    <meta  name="displaytag" content="Outsourcing" />


    <meta  name="sailthru.tags" content="Payment processing, Fintech, Digital payments, ISO and agent, Outsourcing, sailthru-no-lead" />


    <meta  name="featured" content="0" />


    <meta  name="sailthru.date" content="2018-04-26T00:01:15.705-04:00" />


    <meta  name="sailthru.expire_date" content="2018-05-26T00:01:15.705-04:00" />


    <meta  name="contentprefix" content="PayThink" />


    <meta  property="og:type" content="article" />


    <meta  property="og:image" content="https://assets.sourcemedia.com/dims4/default/98fead5/2147483647/thumbnail/1200x630%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png" />


    <meta  property="og:url" content="https://www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing" />


    <meta  name="lytics:topics" content="SM: Digital payments, SM: Fintech, SM: ISO and agent, SM: Outsourcing, SM: Payment processing" />


    <meta  name="gptAdUnitPath" content="/16059533/PaymentsSource/specialprogram/ISO-and-agent" />


    <meta  name="sponsored" content="0" />




    <link  rel="shortcut icon" href="https://assets.sourcemedia.com/03/78/96c5d6884ac59baaf8b3301de204/ps-favicon.png" />


    <link  rel="apple-touch-icon" href="https://assets.sourcemedia.com/17/23/daaeba21443290e68550c4beb772/ps-apple-touch-icon.png" />




    
    <link  rel="stylesheet" type="text/css" href="https://assets.sourcemedia.com/resource/assets/styles/site-pso.min.a7e0ea1c212a24700bf338f2039da4a9.gz.css" />



    
    <style  type="text/css">
/* Global Extra CSS */
.action-bar .action .icon{ color:#fff!important; }
.OpinionModule .author-bio .author-image{ display:inline-block;}

@media only screen and (max-width: 969px) and (min-width: 768px) {
    .brief.num-items-5 .more-features>.list>li {
        min-height: 390px;
    }
    .brief:not(.brief-skinny) .more-features ol.list li {
        min-height: initial;
    }
}

@media only screen and (max-width: 1199px) and (min-width: 970px) {
	.brief.num-items-5 .more-features>.list>li {
		min-height: 435px;
	}
    .brief:not(.brief-skinny) .more-features ol.list li {
        min-height: initial;
    }
}

@media only screen and (max-width: 1399px) and (min-width: 1200px) {
	.brief.num-items-5 .more-features>.list>li {
		min-height: 460px;
	}
	.brief.num-items-5 .more-features>.list>li:nth-last-child(4) {
		min-height:	275px;
	}
    .brief:not(.brief-skinny) .more-features ol.list li {
        min-height: initial;
    }

}

@media only screen and (min-width: 1400px) {
	.brief.num-items-5 .more-features>.list>li:nth-child(n) {
	       min-height: 490px;
    }
    .brief:not(.brief-skinny) .more-features ol.list li {
        min-height: initial;
    }
}
img[src*=newspics] {
    margin-right: 20px;
}</style>





    <script  type="text/javascript" src="https://assets.sourcemedia.com/resource/assets/scripts/main.min.f30c8fd4fb051b378264335d0a3ba98e.gz.js"></script>


    <script  type="text/javascript">function iasInlineAdCallback() {
    var __iasPETTimeoutRequestAds = setTimeout(iasDataHandler, IASPET_TIMEOUT);
    var iasDataHandler = function (adSlotData) {
        clearTimeout(__iasPETTimeoutRequestAds);
        __iasPET.setTargetingForGPT();
        googletag.pubads().refresh();
    };
    googletag.cmd.push(function () {
        // read the currently defined GPT ad slots for sending to the PET endpoint
        // all GPT ad slots should be defined before calling PET
        var gptSlots = googletag.pubads().getSlots();
        var iasPETSlots = [];
        for (var i = 0; i < gptSlots.length; i++) {
            var sizes = gptSlots[i].getSizes().map(function (size) {
                if (size.getWidth && size.getHeight)
                    return [size.getWidth(), size.getHeight()];
                else
                    return [1, 1];
            });
            iasPETSlots.push({
                adSlotId: gptSlots[i].getSlotElementId(),
                size: sizes,
                adUnitPath: gptSlots[i].getAdUnitPath()
            });
        }
        // make the request to PET. if your page makes multiple ad requests to DFP
        // (e.g., lazily loaded ads, infinite scrolling pages, etc.), you should make
        // a request to PET before every request to DFP
        __iasPET.queue.push({
            adSlots: iasPETSlots,
            dataHandler: iasDataHandler
        });
    });
}
! function (l, a) {
    a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addCallback = function (l) {
        if ("function" == typeof a.liosetup.callback) {
            var o = [];
            o.push(a.liosetup.callback), a.liosetup.callback = o
        }
        a.lio && a.lio.loaded ? l(a.lio.data) : a.liosetup.callback.push(l)
    }
}(document, window);
! function (o, g) {
    g.googletag = g.googletag || {}, g.googletag.cmd = g.googletag.cmd || [], "undefined" != typeof g.googletag ? g.googletag.cmd.push(function () {
        g.googletag.pubads().disableInitialLoad()
    }) : console.warn("attempting to load Lytics for DFP before initializing googletag"), g.liosetup.callback.push(function (o) {
        o || o.segments ? g.googletag.cmd.push(function () {
            g.googletag.pubads().setTargeting("LyticsSegments", o.segments), g.iasInlineAdCallback()
        }) : (console.warn("unable to load Lytics audiences for DFP"), g.iasInlineAdCallback())
    })
}(document, window);</script>


    <script  type="text/javascript">window.jstag = function() {
        function t(t) {
            return function() {
                return t.apply(this, arguments), this
            }
        }

        function n() {
            var n = ["ready"].concat(c.call(arguments));
            return t(function() {
                n.push(c.call(arguments)), this._q.push(n)
            })
        }
        var i = {
                _q: [],
                _c: {},
                ts: (new Date).getTime(),
                ver: "2.0.0"
            },
            c = Array.prototype.slice;
        return i.init = function(t) {
            return i._c = t, t.synchronous || i.loadtagmgr(t), this
        }, i.loadtagmgr = function(t) {
            var n = document.createElement("script");
            n.type = "text/javascript", n.async = !0, n.src = t.url + "/api/tag/" + t.cid + "/lio.js";
            var i = document.getElementsByTagName("script")[0];
            i.parentNode.insertBefore(n, i)
        }, i.ready = n(), i.send = n("send"), i.mock = n("mock"), i.identify = n("identify"), i.pageView = n("pageView"), i.bind = t(function(t) {
            i._q.push([t, c.call(arguments, 1)])
        }), i.block = t(function() {
            i._c.blockload = !0
        }), i.unblock = t(function() {
            i._c.blockload = !1
        }), i
    }(), window.jstag.init({
        cid: "103fde727a1ea242164d0420f5e2bcdf",
        url: "//c.lytics.io",
        min: true,
        loadid: true
    });</script>


    <script  type="text/javascript">jstag.send({"content":"OpinionArticle","tags":["Payment processing","Fintech","Digital payments","ISO and agent","Outsourcing"]});</script>


    <script  type="text/javascript" src="//cdn.adsafeprotected.com/iasPET.1.js"></script>


    <script  type="text/javascript">var iasDataHandler, __iasPET = __iasPET || {};
__iasPET.queue = __iasPET.queue || [];
__iasPET.pubId = '11046';
var IASPET_TIMEOUT = 2000;
</script>


    <script  type="text/javascript">(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


    <script  type="text/javascript">
if (typeof googletag !== 'undefined') {
var SM = SM || {}; 
SM.REFRESHABLE = SM.REFRESHABLE || [];
    var slot_collapsed_header1 = googletag.defineSlot('/16059533/PaymentsSource/specialprogram/ISO-and-agent', [[728,90],[970,91],[970,90],[970,250]], 'gpt-ad-collapsed_header1')
        .addService(googletag.pubads())
        .setTargeting('pos', 'collapsed_header1')
    var slot_bigbox1 = googletag.defineSlot('/16059533/PaymentsSource/specialprogram/ISO-and-agent', [[300,250],[300,600],[300,1050]], 'gpt-ad-bigbox1')
        .addService(googletag.pubads())
        .setTargeting('pos', 'bigbox1')
        SM.REFRESHABLE.push({slot: slot_bigbox1, id: 'gpt-ad-bigbox1', revision: 0, adUnit: '/16059533/PaymentsSource/specialprogram/ISO-and-agent', sizes: JSON.parse('[[300,250],[300,600],[300,1050]]') , pos: 'bigbox1', PID: 'null' });
    var slot_bigbox2 = googletag.defineSlot('/16059533/PaymentsSource/specialprogram/ISO-and-agent', [[300,250],[300,600]], 'gpt-ad-bigbox2')
        .addService(googletag.pubads())
        .setTargeting('pos', 'bigbox2')
        SM.REFRESHABLE.push({slot: slot_bigbox2, id: 'gpt-ad-bigbox2', revision: 0, adUnit: '/16059533/PaymentsSource/specialprogram/ISO-and-agent', sizes: JSON.parse('[[300,250],[300,600]]') , pos: 'bigbox2', PID: 'null' });
    googletag.pubads().setTargeting('topics', ["iso-and-agent","business-administration","outsourcing","technology","hardware-and-software","fintech","payments","payment-processing","payment-methods","digital-payments"]);
    googletag.pubads().setTargeting('storyID', '00000162-f8d9-dfed-a776-f8df47940000');
    googletag.pubads().setTargeting('program', '["iso-and-agent"]');
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
    googletag.pubads().updateCorrelator();
}
</script>


    <script  type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-219761-52', 'auto', {'allowLinker': true});
ga('require', 'linker');
ga('linker:autoLink', ['events.sourcemediaconferences.com'])</script>


    <script  type="text/javascript">//com.sourcemedia.view.pages.AbstractPageViewCreator$1
//Version 1.0
var SM = SM || {};
SM.title_1524780927873 =  $('body').hasClass('homepage')?$('title').text():"Outsourcing fintech can help issuers stay nimble";
SM.getUrlRaw = function(){ $('a.ReadingList-link').each(function(i,el){ if( $(el).parent().hasClass('current') ) { return $(el).attr('href');}});  return $($('a.ReadingList-link')[0]).attr('href');}
SM.getUrl = function(){ let url_value = window.location.href.indexOf('?') > -1 ? window.location.href.substr(0,window.location.href.indexOf('?')):window.location.href;   url_value = url_value.indexOf('#') > -1 ? url_value.substr(0, url_value.indexOf('#')) : url_value; return url_value; }
__reach_config = {
  pid: '588a44ab736b79d7b1000774',
  title: SM.title_1524780927873,
  url: location.protocol + '//www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing' ,
  page_url: location.protocol + '//www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing' + (document.location.href.indexOf('?') < 0?'':((document.location.href.indexOf('#') > -1)?document.location.href.substring(document.location.href.indexOf('?'),document.location.href.indexOf('#')):document.location.href.substring(document.location.href.indexOf('?'))))
,
  date: '04-26-2018 00:01',
  authors: ['John Adams'],
  channels: ['OpinionArticle'],
  tags: ['ISO and agent','Outsourcing','Fintech','Payment processing','Digital payments'],
  article_id: '00000162-f8d9-dfed-a776-f8df47940000',
  ignore_errors: false
};
if(typeof __reach_config.title ==='undefined'){
	__reach_config.title = document.title;
}
SM.SimpleReach = SM.SimpleReach || {};
SM.SimpleReach[ SM.title_1524780927873] = __reach_config;
(function(){
  var s = document.createElement('script');
  s.async = true;
  s.type = 'text/javascript';
  s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
})();//Class is com.sourcemedia.model.OpinionArticle
var SM = SM || {};
SM.title_1524780927873 =  $('body').hasClass('homepage')?$('title').text():"Outsourcing fintech can help issuers stay nimble";SM.SimpleReach = SM.SimpleReach || {};
SM.SimpleReach["__ajax_reach_config_1524780927873"]  = SM.SimpleReach["__ajax_reach_config_1524780927873"] || {}; 

SM.getUrlRaw = function(){ $('a.ReadingList-link').each(function(i,el){ if( $(el).parent().hasClass('current') ) { return $(el).attr('href');}});  return $($('a.ReadingList-link')[0]).attr('href');}
SM.getUrl = function(){ let url_value = window.location.href.indexOf('?') > -1 ? window.location.href.substr(0,window.location.href.indexOf('?')):window.location.href;   url_value = url_value.indexOf('#') > -1 ? url_value.substr(0, url_value.indexOf('#')) : url_value; return url_value; }

SM.SimpleReach['__ajax_reach_config_1524780927873']  = function() { return {
  pid: '588a44ab736b79d7b1000774'     ,
  title: SM.title_1524780927873,
  url:       location.protocol +  '//www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing'   ,
  page_url:  location.protocol + '//www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing'+ (document.location.href.indexOf('?') < 0?'':((document.location.href.indexOf('#') > -1)?document.location.href.substring(document.location.href.indexOf('?'),document.location.href.indexOf('#')):document.location.href.substring(document.location.href.indexOf('?')))),
  date: '04-26-2018 00:01',
  authors: ['John Adams'],
  channels: ['OpinionArticle'],
  tags: ['ISO and agent','Outsourcing','Fintech','Payment processing','Digital payments'],
  article_id: '00000162-f8d9-dfed-a776-f8df47940000',
  ignore_errors: false
} };
SM.SimpleReach["Outsourcing fintech can help issuers stay nimble.ajax_variable"]  = SM.SimpleReach["__ajax_reach_config_1524780927873"]();

var ajax_variable = '__ajax_reach_config_1524780927873';
</script>


    <script  type="text/javascript">var SM = SM || {};
SM.DIMENSIONS = SM.DIMENSIONS || {};SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"] = SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"] || {};
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension1'] = "Nacho De Marco";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension3'] = "non-registered-user";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension5'] = "FreeWithReg";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension8'] = "18";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension9'] = "20180426";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension10'] = "ISO and agent,Business administration::Outsourcing,Technology::Hardware and software::Fintech,Payments::Payment processing,Payments::Payment methods::Digital payments";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension11'] = "ISO and agent";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension14'] = "710";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension15'] = "OpinionArticle";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension17'] = "ISO and agent, Outsourcing, Fintech, Payment processing, Digital payments";
SM.DIMENSIONS["Outsourcing fintech can help issuers stay nimble | PaymentsSource"]['dimension20'] = "Landing/Clicked";

//COMMENT: Old code below com.sourcemedia.view.pages.AbstractPageViewCreator$1 for comparison -- when save it will be removed..

var dimension1 = "Nacho De Marco";

var dimension3 = "non-registered-user";

var dimension5 = "FreeWithReg";

var dimension8 = "18";

var dimension9 = "20180426";

var dimension10 = "ISO and agent,Business administration::Outsourcing,Technology::Hardware and software::Fintech,Payments::Payment processing,Payments::Payment methods::Digital payments";

var dimension11 = "ISO and agent";

var dimension14 = "710";

var dimension15 = "OpinionArticle";

var dimension17 = "ISO and agent, Outsourcing, Fintech, Payment processing, Digital payments";

var dimension20 = "Landing/Clicked";
</script>


    <script  type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/paymentssourcecom/v0/keywee.min.js"></script>


    <script  type="text/javascript">
/* Site Extra JS */
function GetIEVersion() {
    var sAgent = window.navigator.userAgent;
    var Idx = sAgent.indexOf("MSIE");
    if (Idx > 0)
        return parseInt(sAgent.substring(Idx+ 5, sAgent.indexOf(".", Idx)));
    else if (!!navigator.userAgent.match(/Trident\/7\./)) 
        return 11;
    else
        return 0;
}
function setIEBanner() {
    $( document ).ready(function() {
        if (GetIEVersion() < 11 && GetIEVersion() !== 0) {
            $('<div style="width:80%;text-align:center;font-weight:bold;font-size:1.4em;margin: 20px auto;padding:">PaymentsSource now only supports Internet Explorer 11 and above. <br/>Please upgrade your browser.<br/> Learn more: <a style="white-space:nowrap;" href="https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support">https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support</a></div>').insertBefore('.site-header-wrapper');
        }
    });
}
if (GetIEVersion() <= 8 && GetIEVersion() !== 0) {
    var script = document.createElement('script');
    script.setAttribute("src", "https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js");
    script.setAttribute("type", "text/javascript");
    (document.getElementsByTagName("head")[0] || document.documentElement).appendChild(script);
}
window.setTimeout(setIEBanner, 3000);

   (function() {
       var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
   s.type='text/javascript';
   s.async=true;
   s.src=sc+'s.dpmsrv.com/dpm_c415505dca69be631ca5d391b3ccd2b44b52d017.min.js';
   h.appendChild(s);
   })();
// BEGIN LuckyOrange
window.__wtw_lucky_site_id = 80019;
(function () {
var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
})();
// END LuckyOrange

// BEGIN Marketo Munchkin
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('555-ETU-514', {"wsInfo":"j1RQ"});
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
// END Marketo Munchkin
</script>


    <script  type="text/javascript">(function(document) {
	var e = document.createElement('script');
	e.src = document.location.protocol + '//tag.bounceexchange.com/1583/i.js';
	e.async = true;
	document.getElementsByTagName("head")[0].appendChild(e);
}(document));
</script>


    <script  type="text/javascript" src="//vid1037.d41.co/sync/" async="true" deferred></script>


    <script  type="text/javascript" src="//cdn-0.d41.co/tags/dnb_coretag_v3.min.js"></script>


    <script  type="text/javascript">dnbvid.getData("vid1037", "json", "T", function(dnb_Data) {
jstag.send({'DnB DUNS Number':dnb_Data.duns,'DnB Company Name':dnb_Data.companyName,'DnB Company Address City':dnb_Data.companyCity,'DnB Company Address State':dnb_Data.companyState,'DnB Company Address Zip 5':dnb_Data.companyZip5,'DnB Company Address County':dnb_Data.companyCounty,'DnB Company MSA':dnb_Data.companyMsa,'DnB Company Region':dnb_Data.companyRegion,'DnB Company Address Country':dnb_Data.companyCountry,'DnB Fortune 1000':dnb_Data.fortune1000,'DnB Industry NAICS Description':dnb_Data.industryNaics,'DnB Industry SIC Description':dnb_Data.industrySic,'DnB Sales Number':dnb_Data.salesAnnualNum,'DnB Employees Across Locations Number':dnb_Data.employeesInAllLocationsNum,'DnB IT Expense Percentage':dnb_Data.itExpense,'DnB Vanity Title':dnb_Data.vanityTitle,'DnB Job Function':dnb_Data.jobFunction,'DnB Job Seniority':dnb_Data.jobSeniority});
});
</script>


    <script  type="text/javascript">$( document ).ready(function() {
    $('body').attr('data-reCaptcha-sitekey','6LcbChQUAAAAAKykGDXc9ZAHJgatnWBYUbLwr-lk');
});</script>


    <script  type="text/javascript">$( document ).ready(function() {
    $('body').attr('data-sr-key','588a44ab736b79d7b1000774');
});</script>


    <script  type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Organization ",
  "name": "PaymentsSource"
,
  "url": "https://www.paymentssource.com"
,
  "logo": "https://assets.sourcemedia.com/e6/f7/270266dc46259838229bc1364e7e/paymentssource.png"
,
  "sameAs": ["https://www.facebook.com/PaymentsSource", "https://twitter.com/payments_source", "https://www.linkedin.com/groups/1818714/profile", "https://plus.google.com/+Paymentssource"]
,
  "contactPoint": [{
  "@type": "ContactPoint",
  "telephone": "+1-212-803-8500",
  "contactType": "customer service"
}]}</script>


    <script  type="application/ld+json">{"creator":["Nacho De Marco"],"dateCreated":"2018-04-26T04:01:15.705Z","keywords":["iso and agent","outsourcing","fintech","payment processing","digital payments"],"@type":"NewsArticle","@context":"http://schema.org","articleSection":"OpinionArticle","headline":"Outsourcing fintech can help issuers stay nimble","url":"https://www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing","thumbnailUrl":"https://assets.sourcemedia.com/dims4/default/d70b7b3/2147483647/thumbnail/600x450%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png"}</script>


    <script  type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.paymentssource.com"
  },
  "headline": "Outsourcing fintech can help issuers stay nimble",
  "image": [
    "https://assets.sourcemedia.com/dims4/default/6a3646a/2147483647/thumbnail/600x338%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png",
    "https://assets.sourcemedia.com/dims4/default/d70b7b3/2147483647/thumbnail/600x450%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png"
   ],
  "datePublished": "2018-04-26T00:01:15.705-0400",
  "dateModified": "2018-04-26T11:35:21.017-0400",
  "author": [{"@type":"Person","name":"Nacho De Marco"}]
  ,
   "publisher": {
    "@type": "Organization",
    "name": "PaymentsSource",
    "logo": {
      "@type": "ImageObject",
      "url": "https://assets.sourcemedia.com/e6/f7/270266dc46259838229bc1364e7e/paymentssource.png"
    }
  },
  "description": "Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev.<br />"
}</script>



        <script  type="text/javascript">dataLayer = [{}]</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=me3X7LNg-JdDxmGhCRMPNw&gtm_preview=env-18&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ7MV3Z');</script>
<!-- End Google Tag Manager -->
    </head>
    <body class="pso">

        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZ7MV3Z&gtm_auth=me3X7LNg-JdDxmGhCRMPNw&gtm_preview=env-18&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        

        

        
    
    


    <div class="site-header-wrapper-spacer">
        <div class="site-header-wrapper"
             data-sm-site-header
            data-sm-site-header-options='{"dropdownLabel":"All Sections"}'
            >
            
            
                <div class="site-header-ad-wrapper">
                    <div class="ad"><!--sm-display-ad.hbs-->
<div id="gpt-ad-collapsed_header1"  data-sm-google-ad-options='{
        "id":"",
        "position":"collapsed_header1",
        "sizes":"",
        "adUnitPath":"",
        "keywords":"",
        "person":"",
        "organization":"",
        "event":"",
        "location":"",
        "program":"",
        "contentId":"",
        "deferRendering":
    
    }' class="">
</div>
</div>
                </div>
            

            <div class="site-header-tophat">
                <div class="tophat-registration-wrapper sm-two-col-flex">
                    <div class="sm-col-left">
                        
                        
                    </div>

                    
                        <div class="sm-col-right">
                            
    
        <a  href="#" title="Login" data-sm-header-login-button data-sm-subscription-modal data-sm-subscription-modal-url="https://www.paymentssource.com/auth/login?_viewType=module" data-cms-ai="0">Login</a>
    




    <a  href="https://www.paymentssource.com/subscribe" title="Free Trial/Subscribe" data-cms-ai="0">Free Trial/Subscribe</a>


                        </div>
                    
                </div>
            </div>
            <div class="site-header">
                <div class="site-header-btn site-header-btn--menu" data-action-state="open">
                    <i class="icon"></i>
                </div>

                
                    <div class="site-header-logo">
                        <a  href="/" data-cms-ai="0">
<img  src="https://assets.sourcemedia.com/f5/c6/816b7e4c487b835a4024ebd7d18e/paymentssource.png" alt="PaymentsSource" />

    

</a>
                    </div>
                

                <div class="site-header-nav site-header-nav--noflex">
                    <!-- reversed order to handle flex-box scenario where there is NO primary -->
                    
                        
<ul class="list header-nav-list header-nav-list--secondary">
	
		<li><a  href="//www.paymentssource.com/resources" data-cms-ai="0">Resources</a></li>
	
		<li><a  href="//www.paymentssource.com/events" data-cms-ai="0">Events</a></li>
	
</ul>

                    
                    
                    
                        
<ul class="list header-nav-list header-nav-list--primary">
	
		<li><a  href="//www.paymentssource.com/wallet" data-cms-ai="0">Wallet</a></li>
	
		<li><a  href="//www.paymentssource.com/merchant" data-cms-ai="0">Merchant</a></li>
	
		<li><a  href="//www.paymentssource.com/investment" data-cms-ai="0">Investment</a></li>
	
		<li><a  href="//www.paymentssource.com/compliance" data-cms-ai="0">Compliance</a></li>
	
		<li><a  href="//www.paymentssource.com/technology" data-cms-ai="0">Technology</a></li>
	
		<li><a  href="//www.paymentssource.com/americas" data-cms-ai="0">Americas</a></li>
	
		<li><a  href="//www.paymentssource.com/emea" data-cms-ai="0">EMEA</a></li>
	
		<li><a  href="//www.paymentssource.com/asia" data-cms-ai="0">Asia</a></li>
	
		<li><a  href="//www.paymentssource.com/paythink" data-cms-ai="0">PayThink</a></li>
	
		<li><a  href="//www.paymentssource.com/data/the-payments-industry-in-numbers" data-cms-ai="0">Data</a></li>
	
</ul>

                    
                </div>

                
                    <div class="site-header-btn site-header-btn--search"
    data-sm-content-teaser
    data-sm-content-teaser-options='{
        "title":"&lt;img src&#x3D;&#x27;https://assets.sourcemedia.com/f5/c6/816b7e4c487b835a4024ebd7d18e/paymentssource.png&#x27; /&gt;",
        "target":"_dom",
        "contentUrl":"//www.paymentssource.com/search?_viewType&#x3D;searchInput"
    }'>
    <i class="icon-search"></i>
    <span class="label">Search</span>
</div>

                

                
            </div>

            <div class="site-header-overlay site-header-overlay--nav" data-toggle-state="off">
                <div class="nav-overlay-btn--search">
                    <div class="site-header-btn site-header-btn--search"
    data-sm-content-teaser
    data-sm-content-teaser-options='{
        "title":"&lt;img src&#x3D;&#x27;https://assets.sourcemedia.com/f5/c6/816b7e4c487b835a4024ebd7d18e/paymentssource.png&#x27; /&gt;",
        "target":"_dom",
        "contentUrl":"//www.paymentssource.com/search?_viewType&#x3D;searchInput"
    }'>
    <i class="icon-search"></i>
    <span class="label">Search</span>
</div>

                </div>

                
                    
<ul class="list header-nav-list header-nav-list--primary">
	
		<li><a  href="//www.paymentssource.com/wallet" data-cms-ai="0">Wallet</a></li>
	
		<li><a  href="//www.paymentssource.com/merchant" data-cms-ai="0">Merchant</a></li>
	
		<li><a  href="//www.paymentssource.com/investment" data-cms-ai="0">Investment</a></li>
	
		<li><a  href="//www.paymentssource.com/compliance" data-cms-ai="0">Compliance</a></li>
	
		<li><a  href="//www.paymentssource.com/technology" data-cms-ai="0">Technology</a></li>
	
		<li><a  href="//www.paymentssource.com/americas" data-cms-ai="0">Americas</a></li>
	
		<li><a  href="//www.paymentssource.com/emea" data-cms-ai="0">EMEA</a></li>
	
		<li><a  href="//www.paymentssource.com/asia" data-cms-ai="0">Asia</a></li>
	
		<li><a  href="//www.paymentssource.com/paythink" data-cms-ai="0">PayThink</a></li>
	
		<li><a  href="//www.paymentssource.com/data/the-payments-industry-in-numbers" data-cms-ai="0">Data</a></li>
	
</ul>

                

                
                    
<ul class="list header-nav-list header-nav-list--secondary">
	
		<li><a  href="//www.paymentssource.com/resources" data-cms-ai="0">Resources</a></li>
	
		<li><a  href="//www.paymentssource.com/events" data-cms-ai="0">Events</a></li>
	
</ul>

                
            </div>

            
                
<div class="debug-tab"></div>

    
    
    
    

    
        <div class="ReadingList"
             >
            
                <div class="ReadingList-container">
                    
        <div class="ReadingList-primaryMenuItems">
            <div class="ReadingList-primaryMenuItems-favicon">
                <a  href="/" data-cms-ai="0">
<img  alt="PaymentsSource" src="https://assets.sourcemedia.com/03/78/96c5d6884ac59baaf8b3301de204/ps-favicon.png" />

    

</a>
            </div>
            
<ul class="list header-nav-list header-nav-list--primary">
	
		<li class="search-form"><form class="search-form" action="//www.paymentssource.com/search">
    
        <div class="form-input form-input-submit">
    
    
        
            <input  type="submit" value />
        
    

    
</div>
    
        <div class="form-input form-input-text">
    
        
            <label for="query">
                Name
            </label>
        
    
    
        
            <input  autocomplete="off" id="query" name="query" required="true" type="text" placeholder="Search" />
        
    

    
        
    
</div>
    
</form></li>
	
		<li><a  href="//www.paymentssource.com/wallet" data-cms-ai="0">Wallet</a></li>
	
		<li><a  href="//www.paymentssource.com/merchant" data-cms-ai="0">Merchant</a></li>
	
		<li><a  href="//www.paymentssource.com/investment" data-cms-ai="0">Investment</a></li>
	
		<li><a  href="//www.paymentssource.com/compliance" data-cms-ai="0">Compliance</a></li>
	
		<li><a  href="//www.paymentssource.com/technology" data-cms-ai="0">Technology</a></li>
	
		<li><a  href="//www.paymentssource.com/americas" data-cms-ai="0">Americas</a></li>
	
		<li><a  href="//www.paymentssource.com/emea" data-cms-ai="0">EMEA</a></li>
	
		<li><a  href="//www.paymentssource.com/asia" data-cms-ai="0">Asia</a></li>
	
		<li><a  href="//www.paymentssource.com/paythink" data-cms-ai="0">PayThink</a></li>
	
		<li><a  href="//www.paymentssource.com/data/the-payments-industry-in-numbers" data-cms-ai="0">Data</a></li>
	
		<li><a  href="//www.paymentssource.com/resources" data-cms-ai="0">Resources</a></li>
	
		<li><a  href="//www.paymentssource.com/events" data-cms-ai="0">Events</a></li>
	
</ul>

        </div>
    
                    <div class="ReadingList-transition-wrapper">
                        <div class="ReadingList-info">
                            
        <div class="ReadingList-title">
            <span>Now Reading:</span>
                The Latest

        </div>
        <div class="ReadingList-counter-wrapper">
            <!--counter injected here via JS-->
        </div>
    
                            
                        </div>
                        
        <ol class="ReadingList-items" data-bsp-carousel data-bsp-carousel-options='
            {"themeConfig":{
                "adaptiveHeight": false,
                "speed": 200,
                "infinite": false,
                "slidesToScroll": 1,
                "variableWidth": true,
                "slide": ".ReadingList-items-item",
                "responsive": [
                {
                    "breakpoint": 1950,
                        "settings": {
                            "slidesToShow": 4
                        }
                },
                {
                    "breakpoint": 1570,
                        "settings": {
                            "slidesToShow": 3
                        }
                    },
                    {
                    "breakpoint": 1024,
                        "settings": {
                            "slidesToShow": 2
                        }
                    }
                ]
                }
            }'>
            
                
    
    
    
        

            <li class="ReadingList-items-item " >
                <a class="ReadingList-link" data-sm-reading-list-item-url="//www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing?_viewType=ajax&amp;_adIdx=1" data-item-title="Outsourcing fintech can help issuers stay nimble | PaymentsSource" href="//www.paymentssource.com/opinion/fast-moving-technology-increases-the-need-for-outsourcing" data-cms-ai="0"><span>PayThink</span> <div class='title'>Outsourcing fintech can help issuers stay nimble</div>
</a>
                
                <!--progress bar-->
                <div class="ReadingList-progress-bar-wrapper">
                    <div class="ReadingList-progress-bar"></div>
                </div>
            </li>

        
    



            
                
    
    
    
        

            <li class="ReadingList-items-item " >
                <a class="ReadingList-link" data-sm-reading-list-item-url="//www.paymentssource.com/news/will-visa-and-paypals-truce-survive-the-single-button-movement?_viewType=ajax&amp;_adIdx=2" data-item-title="Will Visa and PayPal&#39;s truce survive the &#39;single button&#39; movement? | PaymentsSource" href="//www.paymentssource.com/news/will-visa-and-paypals-truce-survive-the-single-button-movement" data-boxad-path="/16059533/PaymentsSource/Article" data-boxad-kw="[&quot;payments&quot;,&quot;payment-methods&quot;,&quot;digital-payments&quot;,&quot;online-payments&quot;,&quot;mobile-payments&quot;,&quot;contactless-payments&quot;,&quot;finance&quot;,&quot;earnings&quot;,&quot;visa&quot;,&quot;paypal&quot;]" data-boxad-person data-boxad-org="[&quot;visa&quot;,&quot;paypal&quot;]" data-boxad-event data-boxad-loc data-boxad-program data-boxad-size="[[300,250],[300,600]]" data-boxad-pos="bigbox3" data-boxad-story-id="00000163-0276-dfed-a777-5a7fd82d0000" data-cms-ai="0">Will Visa and PayPal's truce survive the 'single button' movement?
</a>
                
                <!--progress bar-->
                <div class="ReadingList-progress-bar-wrapper">
                    <div class="ReadingList-progress-bar"></div>
                </div>
            </li>

        
    



            
                
    
    
    
        

            <li class="ReadingList-items-item " >
                <a class="ReadingList-link" data-sm-reading-list-item-url="//www.paymentssource.com/opinion/blockchain-is-set-to-revolutionize-aviation-payments-and-supply-chains?_viewType=ajax&amp;_adIdx=3" data-item-title="Blockchain is set to revolutionize aviation payments and supply chains | PaymentsSource" href="//www.paymentssource.com/opinion/blockchain-is-set-to-revolutionize-aviation-payments-and-supply-chains" data-boxad-path="/16059533/PaymentsSource/specialprogram/ISO-and-agent" data-boxad-kw="[&quot;iso-and-agent&quot;,&quot;technology&quot;,&quot;data-and-information-management&quot;,&quot;distributed-ledger-technology&quot;,&quot;blockchain&quot;,&quot;payments&quot;,&quot;payment-types&quot;,&quot;remittances&quot;,&quot;payment-processing&quot;]" data-boxad-person data-boxad-org data-boxad-event data-boxad-loc data-boxad-program="[&quot;iso-and-agent&quot;]" data-boxad-size="[[300,250],[300,600]]" data-boxad-pos="bigbox4" data-boxad-story-id="00000162-f8ef-d76b-ade6-faff98470000" data-cms-ai="0"><span>PayThink</span> <div class='title'>Blockchain is set to revolutionize aviation payments and supply chains</div>
</a>
                
                <!--progress bar-->
                <div class="ReadingList-progress-bar-wrapper">
                    <div class="ReadingList-progress-bar"></div>
                </div>
            </li>

        
    



            
                
    
    
    
        

            <li class="ReadingList-items-item " >
                <a class="ReadingList-link" data-sm-reading-list-item-url="//www.paymentssource.com/news/how-malware-can-sneak-in-through-m-a?_viewType=ajax&amp;_adIdx=4" data-item-title="How malware can sneak in through M&amp;A | PaymentsSource" href="//www.paymentssource.com/news/how-malware-can-sneak-in-through-m-a" data-boxad-path="/16059533/PaymentsSource/Article" data-boxad-kw="[&quot;law-and-regulation&quot;,&quot;crime-and-misconduct&quot;,&quot;cyber-attacks&quot;,&quot;malware&quot;,&quot;technology&quot;,&quot;data-and-information-management&quot;,&quot;data-security&quot;,&quot;personally-identifiable-information&quot;,&quot;payments&quot;,&quot;payment-processing&quot;,&quot;uk&quot;]" data-boxad-person data-boxad-org data-boxad-event data-boxad-loc="[&quot;uk&quot;]" data-boxad-program data-boxad-size="[[300,250],[300,600]]" data-boxad-pos="bigbox5" data-boxad-story-id="00000162-fe06-dfed-a776-fe5f53b70000" data-cms-ai="0">How malware can sneak in through M&A
</a>
                
                <!--progress bar-->
                <div class="ReadingList-progress-bar-wrapper">
                    <div class="ReadingList-progress-bar"></div>
                </div>
            </li>

        
    



            
                
    
    
    
        

            <li class="ReadingList-items-item " >
                <a class="ReadingList-link" data-sm-reading-list-item-url="//www.paymentssource.com/news/us-bank-enservio-streamline-insurance-claim-payouts?_viewType=ajax&amp;_adIdx=5" data-item-title="U.S. Bank, Enservio streamline insurance claim payouts | PaymentsSource" href="//www.paymentssource.com/news/us-bank-enservio-streamline-insurance-claim-payouts" data-boxad-path="/16059533/PaymentsSource/Article" data-boxad-kw="[&quot;payments&quot;,&quot;payment-processing&quot;,&quot;insurance&quot;,&quot;claims&quot;,&quot;us-bank&quot;]" data-boxad-person data-boxad-org="[&quot;us-bank&quot;]" data-boxad-event data-boxad-loc data-boxad-program data-boxad-size="[[300,250],[300,600]]" data-boxad-pos="bigbox6" data-boxad-story-id="00000162-fdf3-dc28-a562-fff321160000" data-cms-ai="0">U.S. Bank, Enservio streamline insurance claim payouts
</a>
                
                <!--progress bar-->
                <div class="ReadingList-progress-bar-wrapper">
                    <div class="ReadingList-progress-bar"></div>
                </div>
            </li>

        
    



            
            
        </ol>
    
                    </div>
                </div>
            
        </div>
    

            

            <div class="site-header-overlay site-header-overlay--search" data-toggle-state
            "off">
            search goes here
        </div>
    </div>
</div>




    <div  class="article-page">
	
        
<div class="wrapper skin-light-background"  data-content-type="opinion-article">

<div class="bsp-container" data-sm-ad-alignment>

	

	<div class="bsp-row sm-flexbox">

		<div class="bsp-column-flex sm-column-flex">
			
				<article class="bsp-container" data-sm-article>
    

	
		<header>
	
		<div class="bsp-page-title-wrapper">

	<h1 class="bsp-page-title title-small">
		
			<span>PayThink</span>
		
		Outsourcing fintech can help issuers stay nimble
        
	</h1>
</div>

	
</header>
	

    

    

	<div class="bsp-row">
                
		<div class="article-first">
			
    
		<div class="bsp-tags">
    <div class="bsp-tag-list-title">By</div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag" href="/author/nacho-de-marco" data-cms-ai="0">Nacho De Marco</a></li>
        
    </ul>
</div>

	
		<div class="bsp-tags">
    <div class="bsp-tag-list-title">Published</div>
    <ul class="bsp-tag-list">
        
            <li>April 26 2018, 12:01am EDT</li>
        
    </ul>
</div>

	
		<div class="bsp-tags">
    <div class="bsp-tag-list-title">More in</div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag" href="/iso-agent" data-cms-ai="0">ISO and agent</a></li>
        
            <li><a class="bsp-tag" href="/tag/outsourcing" data-cms-ai="0">Outsourcing</a></li>
        
            <li><a class="bsp-tag" href="/fintech" data-cms-ai="0">Fintech</a></li>
        
            <li><a class="bsp-tag" href="/tag/payment-processing" data-cms-ai="0">Payment processing</a></li>
        
            <li><a class="bsp-tag" href="/tag/digital-payments" data-cms-ai="0">Digital payments</a></li>
        
    </ul>
</div>

	

		</div>
                
		<div class="article-body" data-sm-responsive-tables>
			
				<div class="action-bar action-bar-size--large " data-sm-social-share-bar>  <!-- We need a variable here that tells us if it's an article or something else (eg infographic etc -->
    <a class="action newwindow" href="https://www.facebook.com/dialog/feed?app_id&#x3D;1268968376477633&amp;link&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;caption&#x3D;&amp;description&#x3D;Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev.&amp;redirect_uri&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;picture&#x3D;https://assets.sourcemedia.com/dims4/default/98fead5/2147483647/thumbnail/1200x630%3E/quality/90/?url&#x3D;https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png" data-shareheight="400" data-sharewidth="1000" data-service="facebook" target="_blank" data-sm-action-facebook_f>
        <i class="icon icon-facebook_f"></i>
    </a>
    <a class="action newwindow" href="https://www.linkedin.com/shareArticle?summary&#x3D;Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev.&amp;ro&#x3D;false&amp;title&#x3D;Outsourcing fintech can help issuers stay nimble&amp;mini&#x3D;true&amp;url&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-shareheight="600" data-sharewidth="1000" data-service="linkedin"target="_blank"  data-sm-action-linkedin>
        <i class="icon icon-linkedin"></i>
    </a>
    <a class="action newwindow" href="https://twitter.com/intent/tweet?original_referer&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;text&#x3D;Outsourcing fintech can help issuers stay nimble&amp;url&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-shareheight="300" data-sharewidth="1000" data-service="twitter"target="_blank" data-sm-action-twitter>
        <i class="icon icon-twitter"></i>
    </a>
    <a class="action" href="mailto:?subject&#x3D;Outsourcing%20fintech%20can%20help%20issuers%20stay%20nimble%20%7C%20PaymentsSource&amp;body&#x3D;Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev.%0A%0Ahttps%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-sm-action-email>
        <i class="icon icon-email"></i>
    </a>
    <a class="action moreshare" href="javascript:;">
        <i class="icon icon-moreshare"></i>
    </a>
    <div class="sharedrop">
        <a class="action newwindow" href="https://plus.google.com/share?url&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-shareheight="400" data-sharewidth="1000" data-service="google"target="_blank" data-sm-action-google-plus>
            <i class="icon icon-google-plus"></i>
        </a>
        <a class="action newwindow"  href="https://www.tumblr.com/share?v&#x3D;3&amp;u&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;t&#x3D;Outsourcing fintech can help issuers stay nimble" data-shareheight="400" data-sharewidth="1000" data-service="tumblr"target="_blank" >
            <i class="icon icon-tumblr"></i>
        </a>
    </div>

    <div class="action-bar-right">
        
        <a target="_blank" href="#" class="action sm-action-print-item" data-sm-action-print>
            <i class="icon icon-print"></i>
            <span class="label">print</span>
        </a>
        
        
        <a target="_blank" href="http://www.sourcemediareprints.com/" class="action" data-sm-action-reprint="">
            <i class="icon icon-reprint"></i>
            <span class="label">reprint</span>
        </a>
        
        
    </div>
</div>
			
				<p>Issuers and financial institutions can no longer rely on old systems to appease the modern customer because consumers are constantly interacting with new technology, which is changing their expectations for service. </p><p>Quality, speed, security, and easy-to-use systems are becoming the norm. To increase customer retention and remain competitive locally and online, agility must become a primary area of focus for financial institutions.</p><p>By outsourcing fintech development, it's likely companies will increase productivity <a href="https://www.mckinsey.com/business-functions/digital-mckinsey/our-insights/automating-the-banks-back-office" target="_blank" data-cms-ai="0">by at least 50%</a>. <br /></p>

			
				
<div class="mod-enhancement e-full-width">
	<figure class="image">
	

	 
<img  src="https://assets.sourcemedia.com/dims4/default/c60af84/2147483647/resize/680x%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png" alt />

    

 

	
	<figcaption>
		<h5>
</h5>


	</figcaption>
	
</figure>
</div>

			
				<p>Automated processes and innovative solutions save time and money, but many banks have yet to transition from manual work that’s expensive and slow. Outsourcing financial technology development reduces the unnecessary time and overhead costs because as fewer employees are required to work directly with customers throughout the day, there are shorter wait times, less possibility for error, and banks avoid the additional expenses of maintaining a large staff.</p><p>Internal IT teams also <a href="https://www.forbes.com/sites/adelynzhou/2017/06/30/financial-services-industry-banks-artificial-intelligence-slow-adoption/#61b6b394f8b2" target="_blank" data-cms-ai="0">take longer to adopt new systems</a> due to setbacks within the industry, such as regulations and relying on employers for necessary equipment. This sets limitations that outsourced developers do not have when implementing new technology. Outsourced teams do not require that clients follow the same protocol as onboarding new hires directly. These workers usually have their own equipment, and their specialized knowledge of development helps them analyze where a bank should be utilizing new technology from end-to-end.</p><p>From a different perspective, consider the transformative ideas that come directly from in-house workers. With so many daily objectives to meet and customers needing service, some of the best ideas from developers may never get out the door. If a great idea does go into development, it may be in the very distant future and lack impact if a competitor releases a similar product beforehand. Passing ideas along to outsourced developers helps companies get products to market quickly and builds morale by showing your in-house team their input is valuable.</p><p>Another significant advantage worth noting is that outsourcing keeps IT staff from exerting more valuable time and resources because they won't be building code from the ground up or frequently testing new code during development.</p><p>CIOs are now addressing the deployment of advanced financial technology as a critical element of banking. In fact, <a href="https://www.ipsos.com/en/digital-innovation-banking-outsource-and-let-tech-pros-take-reins" target="_blank" data-cms-ai="0">83% of bank owners</a> fear that standalone technology will make traditional banking obsolete in the future. As more banks come to terms with these technological shifts, they are looking towards outsourcing as the answer for remaining relevant in the financial industry. </p><p>Furthermore, financial institutions face compatibility issues when partnering traditional systems with new technology, which leads to malfunctions and security risks. <a href="https://www.csoonline.com/article/2139382/data-protection/forgotten-risks-hide-in-legacy-systems.html" target="_blank" data-cms-ai="0">Security concerns</a> come into play because legacy systems that are not brought up to speed are less likely to protect customer and employee information while hackers are becoming more technologically advanced.</p><p>Customers rely on technology for convenience and security when making deposits, withdrawals, receiving account updates, and more. As <a href="https://www.theglobeandmail.com/report-on-business/rob-commentary/the-biggest-threat-to-banks-legacy-systems-not-fintech/article32967786/" target="_blank" data-cms-ai="0">the legacy systems</a> at banking establishments continue operating using outdated programming and applications, shareholders and decision-makers are citing these systems as a cause for concern because they increase vulnerabilities and inhibit the growth of companies. </p><p>Tech development from outsourced workers mitigates risks while adding an <a href="https://www.alacriti.com/banks-and-technology-partners" target="_blank" data-cms-ai="0">additional layer of security</a> because the developers are familiar with the tried-and-true systems that work. Outsourced developers are also working under contracts that hold them to high-performance standards and sets clear terms and deadlines for each project.</p><p>But <a href="https://thefinancialbrand.com/58829/small-community-banking-partnership-fintech/" target="_blank" data-cms-ai="0">outsourcing fintech development</a> doesn't mean financial institutions must assign entire development projects from the start. Instead, these developers can work with your team by upgrading current systems. Fintech development can also be beneficial for in-house support, should your staff need assistance creating development plans that will be beneficial now and in the future.</p><p>Technological innovation helps institutions streamline internal work processes and grow their customer base because fintech lightens the load of manual tasks assigned to employees and saves time for existing customers. As more brands introduce customer-focused systems that are often accessible from home, outsourcing fintech development will give issuers the competitive edge that is now necessary for building and maintaining customer loyalty.</p> 

			
				<div class="mod-enhancement e-left-pi sponsored sponsor-content">
	<div class="feed-item sponsored sponsor-content">
	
	<h4><a  href="//www.paymentssource.com/partnerinsights/billtrust/video/email-credit-card-payments-made-easy" target data-cms-ai="0">	
		<span>Video</span>
	
   Email credit card payments made easy 
</a></h4>
	

    

	

	

	

	
		<div class="sponsor-wrap">
	

	
	<div class="item-body">
		Frictionless processing of emailed virtual card payments

	</div>
	

	

        

	

	
		<div class="sponsored-by pi-sponsor">
	<span>Partner Insights<br>Sponsor Content From: 
</span>
	<a  href="http://supplierpayments.com/" target="_blank" rel="nofollow" data-cms-ai="0">
<img  src="https://assets.sourcemedia.com/dims4/default/80afaf8/2147483647/resize/200x%3E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2Fbd%2Ff9%2Fac747b6d41be8ce3784861437671%2Fbilltrust-logo.png" alt="Billtrust" />

    

</a>
</div>
	</div>
	

	
		<div class="item-meta">
			<div class="component-footer ">
	
	<span class="tag"><a  href="/tag/banking" data-cms-ai="0">Banking</a></span>
	

	

	

	<span class="byline">
		

        <span class="timestamp">April 18</span>
	</span>
</div>

		</div>
	
        
        

</div>

</div>

			
				<div class="action-bar action-bar-size--large second-bar" data-sm-social-share-bar>  <!-- We need a variable here that tells us if it's an article or something else (eg infographic etc -->
    <a class="action newwindow" href="https://www.facebook.com/dialog/feed?app_id&#x3D;1268968376477633&amp;link&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;caption&#x3D;&amp;description&#x3D;Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev.&amp;redirect_uri&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;picture&#x3D;https://assets.sourcemedia.com/dims4/default/98fead5/2147483647/thumbnail/1200x630%3E/quality/90/?url&#x3D;https%3A%2F%2Fassets.sourcemedia.com%2F78%2F1a%2F027491424769983467e0740ab388%2Fpso426outsource.png" data-shareheight="400" data-sharewidth="1000" data-service="facebook" target="_blank" data-sm-action-facebook_f>
        <i class="icon icon-facebook_f"></i>
    </a>
    <a class="action newwindow" href="https://www.linkedin.com/shareArticle?summary&#x3D;Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev.&amp;ro&#x3D;false&amp;title&#x3D;Outsourcing fintech can help issuers stay nimble&amp;mini&#x3D;true&amp;url&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-shareheight="600" data-sharewidth="1000" data-service="linkedin"target="_blank"  data-sm-action-linkedin>
        <i class="icon icon-linkedin"></i>
    </a>
    <a class="action newwindow" href="https://twitter.com/intent/tweet?original_referer&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;text&#x3D;Outsourcing fintech can help issuers stay nimble&amp;url&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-shareheight="300" data-sharewidth="1000" data-service="twitter"target="_blank" data-sm-action-twitter>
        <i class="icon icon-twitter"></i>
    </a>
    <a class="action" href="mailto:?subject&#x3D;Outsourcing%20fintech%20can%20help%20issuers%20stay%20nimble%20%7C%20PaymentsSource&amp;body&#x3D;Mobile and other technology are changing payments and financial services quickly, leaving legacy systems and processes challenged to keep up, writes Ignacio De Marco, CEO of BairesDev.%0A%0Ahttps%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-sm-action-email>
        <i class="icon icon-email"></i>
    </a>
    <a class="action moreshare" href="javascript:;">
        <i class="icon icon-moreshare"></i>
    </a>
    <div class="sharedrop">
        <a class="action newwindow" href="https://plus.google.com/share?url&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing" data-shareheight="400" data-sharewidth="1000" data-service="google"target="_blank" data-sm-action-google-plus>
            <i class="icon icon-google-plus"></i>
        </a>
        <a class="action newwindow"  href="https://www.tumblr.com/share?v&#x3D;3&amp;u&#x3D;https%3A%2F%2Fwww.paymentssource.com%2Fopinion%2Ffast-moving-technology-increases-the-need-for-outsourcing&amp;t&#x3D;Outsourcing fintech can help issuers stay nimble" data-shareheight="400" data-sharewidth="1000" data-service="tumblr"target="_blank" >
            <i class="icon icon-tumblr"></i>
        </a>
    </div>

    <div class="action-bar-right">
        
        <a target="_blank" href="#" class="action sm-action-print-item" data-sm-action-print>
            <i class="icon icon-print"></i>
            <span class="label">print</span>
        </a>
        
        
        <a target="_blank" href="http://www.sourcemediareprints.com/" class="action" data-sm-action-reprint="">
            <i class="icon icon-reprint"></i>
            <span class="label">reprint</span>
        </a>
        
        
    </div>
</div>
			
				<div class="author-module module">
	<div class="author-bio">
		
			<a  title="Nacho De Marco" class="author-image" href="/author/nacho-de-marco">
<img  src="https://assets.sourcemedia.com/dims4/default/79ba43c/2147483647/thumbnail/70x70%5E/quality/90/?url=https%3A%2F%2Fassets.sourcemedia.com%2Fb3%2F40%2Fdc1da28b4d3e997367f5c2ef8b8b%2Fignacio-de-marcocropped.jpg" alt="Nacho De Marco" class="grayscale" />

    

</a>
		
		<div class="bio">
			
				<h4><a  href="/author/nacho-de-marco">Nacho De Marco</a></h4>
			

            
                <div>
                    Nacho De Marco is CEO of BairesDev.

                </div>
            

            
        </div>
    </div>
    
        <div class="author-more">
            
                <h6>More Articles</h6>

            
                
<ul class="list">
	
		<li><a  href="//www.paymentssource.com/opinion/blockchain-is-set-to-revolutionize-aviation-payments-and-supply-chains">Blockchain is set to revolutionize aviation payments and supply chains</a></li>
	
		<li><a  href="//www.paymentssource.com/opinion/clocks-ticking-white-house-should-name-a-permanent-cfpb-director">Clock's ticking: White House should name a permanent CFPB director </a></li>
	
		<li><a  href="//www.paymentssource.com/opinion/treating-icos-as-securities-increased-cryptocurrency-aml-compliance" data-cms-ai="0">Cryptocurrency issuers must improve their anti-money laundering game</a></li>
	
</ul>

            
        </div>
    
	
</div>

			
                        
                        
		</div>

	</div>
</article>

			
				<div class="comments component" data-bsp-commenting>
    
    <button class="btn-secondary comments-toggle">Comment</button>
    

    <div class="commenting-content">

        
        <div class="comments-sign-in">
            <div class="comments-sign-in-text"><div class="component-group">
	
		Start the Conversation, 

	
		<a  href="#" title="Login" data-sm-subscription-modal data-sm-subscription-modal-url="https://www.paymentssource.com/auth/login?_viewType=module" data-cms-ai="0">Login</a>
	
</div>
</div>
            <ul class="comments-sign-in-choices">
                
            </ul>
        </div>
        

        
        

        
        <div class="comments-list-wrapper">

            <ul class="comments-list">
                
            </ul>
        </div>
        

        
    </div>
</div>

			
				<div class="module mod-related-content">
	<h2 class="module-title"><span>More from PaymentsSource</span></h2>

	
<ul class="list">
	
		<li><a href="//www.paymentssource.com/news/will-visa-and-paypals-truce-survive-the-single-button-movement" data-cms-ai="0">
    
        <div class="image">
            <img src="https://assets.sourcemedia.com/90/2b/01749632495b81faf4382259989f/paypal-visa-gradient.jpg" alt="https://assets.sourcemedia.com/90/2b/01749632495b81faf4382259989f/paypal-visa-gradient.jpg">
        </div>
        <span class="heading">Will Visa and PayPal&#x27;s truce survive the &#x27;single button&#x27; movement?</span>
    
    <div class="small-print">
        

        <span class="byline">
            
            7h ago
        </span>
    </div>
</a></li>
	
		<li><a href="//www.paymentssource.com/opinion/blockchain-is-set-to-revolutionize-aviation-payments-and-supply-chains" data-cms-ai="0">
    
        <div class="image">
            <img src="https://assets.sourcemedia.com/93/c7/8b8fe8ec46cc89fb693efc9af15f/adobestock-119791665.jpeg" alt="https://assets.sourcemedia.com/93/c7/8b8fe8ec46cc89fb693efc9af15f/adobestock-119791665.jpeg">
        </div>
        <span class="heading">Blockchain is set to revolutionize aviation payments and supply chains</span>
    
    <div class="small-print">
        

        <span class="byline">
            
            7h ago
        </span>
    </div>
</a></li>
	
		<li><a href="//www.paymentssource.com/news/how-malware-can-sneak-in-through-m-a" data-cms-ai="0">
    
        <div class="image">
            <img src="https://assets.sourcemedia.com/0c/07/4ad7c6ca4a9dbf2d0a6682cc6a03/adobestock-106581200.jpeg" alt="https://assets.sourcemedia.com/0c/07/4ad7c6ca4a9dbf2d0a6682cc6a03/adobestock-106581200.jpeg">
        </div>
        <span class="heading">How malware can sneak in through M&amp;A</span>
    
    <div class="small-print">
        

        <span class="byline">
            
            April 25
        </span>
    </div>
</a></li>
	
		<li><a href="//www.paymentssource.com/news/us-bank-enservio-streamline-insurance-claim-payouts" data-cms-ai="0">
    
        <span class="heading">U.S. Bank, Enservio streamline insurance claim payouts</span>
        <p class="dek">U.S. Bank has formed a partnership with insurance claims software provider Enservio to simplify processes for paying or collecting insurance settlements.</p>
    
    <div class="small-print">
        

        <span class="byline">
            
            April 25
        </span>
    </div>
</a></li>
	
		<li><a href="//www.paymentssource.com/slideshow/data-is-europes-gdpr-becoming-a-compliance-nightmare" data-cms-ai="0">
    
        <div class="image">
            <img src="https://assets.sourcemedia.com/f9/86/124be4a742c78cb2d976dad972e7/slide-042518-adobe.jpg" alt="https://assets.sourcemedia.com/f9/86/124be4a742c78cb2d976dad972e7/slide-042518-adobe.jpg">
        </div>
        <span class="heading">Data: Is GDPR becoming a compliance nightmare?</span>
    
    <div class="small-print">
        

        <span class="byline">
            
            April 25
        </span>
    </div>
</a></li>
	
		<li><a href="//www.paymentssource.com/opinion/treating-icos-as-securities-increased-cryptocurrency-aml-compliance" data-cms-ai="0">
    
        <div class="image">
            <img src="https://assets.sourcemedia.com/f3/11/c4f1be604b8da69dde673833128f/users-iqjwhbfdfxiu-i2hkmgeo6h5k-v0-pi0tfsqn-n8sipbzgcjyqllw-1x-1.jpg" alt="https://assets.sourcemedia.com/f3/11/c4f1be604b8da69dde673833128f/users-iqjwhbfdfxiu-i2hkmgeo6h5k-v0-pi0tfsqn-n8sipbzgcjyqllw-1x-1.jpg">
        </div>
        <span class="heading">Cryptocurrency issuers must improve their anti-money laundering game</span>
    
    <div class="small-print">
        

        <span class="byline">
            
            April 25
        </span>
    </div>
</a></li>
	
</ul>

</div>
			
				
			
		</div>

		<div class="bsp-column-fixed-width sm-right-rail" data-sm-google-ad data-sm-rightrail>
			
				<!--sm-display-ad.hbs-->
<div id="gpt-ad-bigbox1"  data-sm-google-ad-options='{
        "id":"",
        "position":"bigbox1",
        "sizes":"",
        "adUnitPath":"",
        "keywords":"",
        "person":"",
        "organization":"",
        "event":"",
        "location":"",
        "program":"",
        "contentId":"",
        "deferRendering":
    
    }' class="sub-reading-list-ad pl-class">
</div>

			
				<div class="sticky-wrapper">
    <div class="rr-lower">
        
        
            <div class="module rr-recirc" mod-right-rail-recirc>
                <div class="module-title-small">
                    <span>Trending</span>
                </div>
                
                <div class="rr-recirc-item">
                    <div class="recirc-item-title"><a href="https://www.paymentssource.com/articles/visa-jumps-on-debit-card-spending-by-credit-averse-millennials" class="altLinks" data-cms-ai="0">Visa jumps on debit-card spending by credit-averse millennials</a></div>
                    <div class="recirc-item-footer ">
                        
                            <span class="recirc-item-author"></span>
                            <span class="recirc-item-pubdate"></span>
                        
                    </div>
                </div>
                
                <div class="rr-recirc-item">
                    <div class="recirc-item-title"><a href="https://www.paymentssource.com/news/mastercard-applies-data-analytics-to-expand-merchant-relationships" class="altLinks" data-cms-ai="0">Mastercard tosses a lifeline to data-challenged merchants </a></div>
                    <div class="recirc-item-footer ">
                        
                            <span class="recirc-item-author">David Heun</span>
                            <span class="recirc-item-pubdate"></span>
                        
                    </div>
                </div>
                
                <div class="rr-recirc-item">
                    <div class="recirc-item-title"><a href="https://www.paymentssource.com/opinion/a-few-bad-apples-aside-dcc-improves-the-customer-experience" class="altLinks" data-cms-ai="0">A few &#x27;bad apples&#x27; aside, DCC improves the customer experience</a></div>
                    <div class="recirc-item-footer ">
                        
                            <span class="recirc-item-author">Mark Horwedel</span>
                            <span class="recirc-item-pubdate"></span>
                        
                    </div>
                </div>
                
            </div>
        
        
            
                <!--sm-display-ad.hbs-->
<div id="gpt-ad-bigbox2"  data-sm-google-ad-options='{
        "id":"",
        "position":"bigbox2",
        "sizes":"",
        "adUnitPath":"",
        "keywords":"",
        "person":"",
        "organization":"",
        "event":"",
        "location":"",
        "program":"",
        "contentId":"",
        "deferRendering":
    
    }' class="side-ad sm-side-ad sub-reading-list-ad pl-class">
</div>

            
        
    </div>
</div>
			
		</div>

	</div>
</div>

</div>
	
</div>



<div>
	
        <div class="site-footer skin-dark">
	<div class="bsp-container">

		

		<div class="bsp-row">

			<div class="bsp-column-fourth first-col">
				
                    <div class="module mod-promo">
	
	<h3>Like what you see? Make sure you&#x27;re getting it all</h3>
	

	<div class="mod-promo-body">
		Independent and authoritative analysis and perspective for every segment of the payments industry

	</div>

	<a  role="button" href="https://www.paymentssource.com/subscribe" title="Subscribe" data-cms-ai="0">Subscribe</a>

</div>
				
			</div>

			<div class="bsp-column-fourth second-col">
				
			</div>

			<div class="bsp-column-half thrid-col footer-links">
				
                    <h3 class="module-header ">PaymentsSource</h3>
				
                    
<ul class="list social-links">
	
		<li><a class="icon icon-facebook" href="https://www.facebook.com/PaymentsSource" target="_blank" data-cms-ai="0"></a></li>
	
		<li><a class="icon icon-twitter" href="https://twitter.com/payments_source" target="_blank" data-cms-ai="0"></a></li>
	
		<li><a class="icon icon-linkedin" href="https://www.linkedin.com/groups/1818714/profile" target="_blank" data-cms-ai="0"></a></li>
	
		<li><a class="icon icon-google" href="https://plus.google.com/+Paymentssource" target="_blank" data-cms-ai="0"></a></li>
	
</ul>

				
                    
<ul class="list">
	
		<li><a  href="//www.paymentssource.com/about-us" data-cms-ai="0">About Us</a></li>
	
		<li><a  href="//www.paymentssource.com/contact-us" data-cms-ai="0">Contact Us</a></li>
	
		<li><a  href="//www.paymentssource.com/site-map" data-cms-ai="0">Site Map</a></li>
	
		<li><a  href="http://www.paymentssource.com/feed?rss=true" target="_blank" data-cms-ai="0">RSS Feed</a></li>
	
		<li><a  href="http://www.sourcemedia.com/about/privacypolicy.html" target="_blank" data-cms-ai="0">Privacy Policy</a></li>
	
		<li><a  href="https://www.sourcemedia.com/news/sourcemedia-subscription-agreement" target="_blank" data-cms-ai="0">Subscription Agreement</a></li>
	
		<li><a  href="http://www.sourcemediareprints.com/" target="_blank" data-cms-ai="0">Content Licensing/Reprints</a></li>
	
		<li><a  href="https://www.sourcemedia.com/media-kits/payments-source" target="_blank" data-cms-ai="0">Advertising/Marketing Services</a></li>
	
</ul>

				
                    <div class="copyright">
	<svg viewBox="0 0 773.616 142">
		<path fill="#F9F9F9" d="M188.906,112.069c-9.646,0-19.446-3.682-27.38-11.822l8.09-9.957
			c5.497,6.638,12.911,9.957,19.342,9.957c8.296,0,12.549-3.63,12.549-9.231c0-6.535-5.03-8.661-14.571-12.031
			c-11.41-4.045-22.766-9.179-22.766-22.92c0-11.875,10.786-21.054,23.802-21.106c8.921-0.052,17.373,3.267,24.996,9.284
			l-7.623,10.06c-6.171-5.134-12.186-7.727-17.372-7.727c-5.808,0-10.423,3.215-10.526,8.816c-0.104,5.496,4.979,7.415,14.105,10.941
			c12.914,5.032,23.336,8.61,23.336,23.183C214.888,105.071,200.938,112.07,188.906,112.069L188.906,112.069z"/>
		<path fill="#F9F9F9" d="M249.151,112.071c-16.386,0-27.224-11.46-27.224-26.653
			c0-15.298,10.838-26.758,27.224-26.758c15.869,0,27.174,10.89,27.174,26.758C276.325,101.182,265.02,112.07,249.151,112.071
			L249.151,112.071z M249.152,101.285c8.401,0,15.091-6.532,15.091-15.867c0-9.489-6.587-15.971-15.091-15.971
			c-9.075,0-15.143,6.948-15.143,15.971C234.009,94.285,240.232,101.284,249.152,101.285L249.152,101.285z"/>
		<path fill="#F9F9F9" d="M330.826,59.437v51.805h-11.875V104.5h-0.155
			c-4.149,4.979-9.905,7.57-15.972,7.57c-11.409,0-19.343-5.703-19.343-21.104v-31.53h11.875V87.75
			c0,10.372,3.111,13.483,10.268,13.483c6.949,0,13.328-5.808,13.328-17.009V59.437H330.826z"/>
		<path fill="#F9F9F9" d="M370.57,58.658c0.519,0,1.037,0,1.452,0.052v13.223
			c-1.348-0.103-2.749-0.155-3.578-0.155c-9.023,0-14.157,6.482-14.157,14.883v24.58h-11.875V59.437h11.875v7.778h0.155
			C358.487,61.719,364.243,58.659,370.57,58.658L370.57,58.658z"/>
		<path fill="#F9F9F9" d="M402.657,112.07c-15.246,0-26.395-10.786-26.395-26.653
			c0-15.868,11.097-26.758,26.81-26.758c8.09,0,16.594,3.267,21.78,9.646l-8.09,7.001c-2.957-3.475-7.416-5.861-13.069-5.861
			c-9.179,0-15.349,6.431-15.349,15.869c0,9.542,6.274,15.971,15.401,15.971c5.757,0,10.37-2.54,13.119-5.6l8.194,7.26
			C420.599,108.026,412.665,112.07,402.657,112.07L402.657,112.07z"/>
		<path fill="#F9F9F9" d="M478.887,84.743c0,1.815-0.156,3.786-0.312,4.719h-37.752
			c1.557,7.363,7.155,11.823,14.779,11.823c6.015,0,10.267-2.8,12.912-6.119l8.297,7.105c-4.408,5.65-11.668,9.8-21.831,9.8
			c-15.091,0-26.5-10.578-26.5-26.758c0-15.868,10.838-26.655,25.255-26.655C469.035,58.658,478.887,69.652,478.887,84.743
			L478.887,84.743z M454.358,69.446c-6.481,0-11.615,3.682-13.327,10.423h25.931C465.456,73.595,461.152,69.445,454.358,69.446
			L454.358,69.446z"/>
		<polygon fill="#F9F9F9" points="569.346,35.79 569.346,111.241 556.538,111.241 556.538,60.681
			556.381,60.681 535.743,96.723 527.342,96.723 506.703,60.681 506.547,60.681 506.547,111.241 493.74,111.241 493.74,35.79
			506.6,35.79 531.492,80.957 531.7,80.957 556.487,35.79 	"/>
		<path fill="#F9F9F9" d="M628.334,84.743c0,1.815-0.156,3.786-0.312,4.719h-37.752
			c1.557,7.363,7.155,11.823,14.779,11.823c6.015,0,10.267-2.8,12.912-6.119l8.297,7.105c-4.408,5.65-11.668,9.8-21.831,9.8
			c-15.091,0-26.5-10.578-26.5-26.758c0-15.868,10.838-26.655,25.255-26.655C618.482,58.658,628.334,69.652,628.334,84.743
			L628.334,84.743z M603.805,69.446c-6.482,0-11.615,3.682-13.327,10.423h25.931C614.902,73.595,610.599,69.445,603.805,69.446
			L603.805,69.446z"/>
		<path fill="#F9F9F9" d="M687.84,33.042v78.199h-11.357v-6.947h-0.206
			c-3.785,4.979-9.49,7.777-16.854,7.777c-14.365,0-25.099-10.475-25.099-26.497c0-15.663,10.733-26.915,24.995-26.915
			c6.793,0,12.497,2.385,16.386,7.001h0.26V33.042H687.84z M676.431,85.624c0-9.178-6.171-16.179-15.09-16.179
			c-8.297,0-14.935,6.223-14.935,16.18c0,9.18,6.119,15.66,14.883,15.66C669.743,101.285,676.431,95.012,676.431,85.624"/>
		<path fill="#F9F9F9" d="M697.797,43.827c0-4.304,3.525-7.882,8.037-7.882
			c4.356,0,7.986,3.578,7.986,7.882c0,4.355-3.63,7.883-7.986,7.883C701.323,51.71,697.797,48.182,697.797,43.827 M699.819,59.436
			h11.875v51.805h-11.875V59.436z"/>
		<path fill="#F9F9F9" d="M773.616,59.437v51.805h-11.357v-6.948h-0.154
			c-3.787,4.978-9.335,7.777-16.491,7.777c-14.365,0-25.099-10.475-25.099-26.497c0-15.662,10.733-26.915,24.994-26.915
			c6.586,0,12.135,2.386,16.023,7.001h0.209v-6.224L773.616,59.437z M747.479,101.285c8.037,0,14.727-6.274,14.727-15.661
			c0-9.178-6.17-16.178-14.675-16.178c-8.297,0-14.935,6.223-14.935,16.179C732.596,94.804,738.715,101.285,747.479,101.285
			L747.479,101.285z"/>
		<path fill="#FFFFFF" d="M17.429,90.906c-5.847-0.38-11.493-0.819-16.932-1.306
			c0.419,5.623,1.026,11.1,1.811,16.43c5.352,0.901,10.918,1.692,16.653,2.389C18.304,102.743,17.784,96.907,17.429,90.906"/>
		<path fill="#FFFFFF" d="M85.607,92.178c-0.173,6.361-0.416,12.544-0.728,18.521
			c6.155-0.299,12.142-0.729,17.953-1.299c0.556-5.808,1.003-11.798,1.299-17.938C98.143,91.772,91.962,92.005,85.607,92.178"/>
		<path fill="#FFFFFF" d="M45.259,92.178c-6.364-0.173-12.555-0.405-18.542-0.716
			c0.31,6.141,0.752,12.131,1.311,17.938c5.813,0.57,11.797,1,17.949,1.299C45.667,104.722,45.417,98.539,45.259,92.178"/>
		<path fill="#FFFFFF" d="M18.961,35.588c-5.735,0.685-11.3,1.484-16.653,2.378
			c-0.785,5.341-1.391,10.811-1.811,16.438c5.439-0.485,11.085-0.916,16.932-1.309C17.784,47.099,18.304,41.267,18.961,35.588"/>
		<path fill="#FFFFFF" d="M65.433,23.441c3.181,0,6.331,0.057,9.427,0.136
			c-0.184-5.857-0.407-11.531-0.654-16.995c-2.89-0.115-5.822-0.172-8.773-0.172c-2.968,0-5.895,0.057-8.776,0.172
			c-0.249,5.464-0.473,11.138-0.668,16.995C59.097,23.498,62.247,23.441,65.433,23.441"/>
		<path fill="#FFFFFF" d="M101.851,25.533c-0.696-5.728-1.498-11.29-2.39-16.659
			c-5.338-0.777-10.816-1.392-16.434-1.809c0.495,5.449,0.925,11.105,1.308,16.943C90.33,24.355,96.177,24.872,101.851,25.533"/>
		<path fill="#FFFFFF" d="M46.524,24.008c0.383-5.839,0.813-11.494,1.305-16.943
			c-5.623,0.416-11.098,1.031-16.431,1.808c-0.886,5.369-1.694,10.931-2.39,16.66C34.688,24.872,40.521,24.354,46.524,24.008"/>
		<path fill="#FFFFFF" d="M65.433,51.557c3.404,0,6.764,0.025,10.084,0.063
			c-0.092-6.406-0.218-12.654-0.372-18.676c-3.194-0.091-6.436-0.134-9.712-0.134c-3.287,0-6.518,0.043-9.718,0.134
			c-0.16,6.022-0.288,12.27-0.372,18.676C58.661,51.582,62.022,51.557,65.433,51.557"/>
		<path fill="#FFFFFF" d="M44.982,72.004c0-3.407,0.02-6.772,0.067-10.083
			c-6.42,0.083-12.658,0.205-18.693,0.364c-0.075,3.201-0.117,6.44-0.117,9.718c0,3.287,0.042,6.51,0.117,9.721
			c6.035,0.147,12.273,0.285,18.693,0.363C45.002,78.768,44.982,75.407,44.982,72.004"/>
		<path fill="#FFFFFF" d="M75.615,61.821c-3.345-0.032-6.744-0.042-10.182-0.042
			c-3.449,0-6.848,0.01-10.193,0.042c-0.025,3.345-0.037,6.737-0.037,10.183c0,3.44,0.012,6.836,0.037,10.188
			c3.345,0.02,6.744,0.028,10.193,0.028c3.438,0,6.837-0.009,10.182-0.028c0.025-3.352,0.034-6.747,0.034-10.188
			C75.649,68.559,75.64,65.167,75.615,61.821"/>
		<path fill="#FFFFFF" d="M85.607,51.83c6.355,0.168,12.536,0.414,18.525,0.718
			c-0.296-6.152-0.743-12.134-1.299-17.941c-5.811-0.564-11.798-1.007-17.953-1.305C85.191,39.289,85.434,45.459,85.607,51.83"/>
		<path fill="#FFFFFF" d="M45.259,51.83c0.159-6.37,0.408-12.541,0.718-18.528
			c-6.152,0.298-12.136,0.741-17.949,1.305c-0.559,5.807-1.001,11.789-1.311,17.941C32.704,52.244,38.895,51.998,45.259,51.83"/>
		<path fill="#FFFFFF" d="M65.433,92.448c-3.41,0-6.772-0.024-10.09-0.069
			c0.084,6.423,0.212,12.649,0.372,18.682c3.2,0.095,6.431,0.137,9.718,0.137c3.276,0,6.518-0.042,9.712-0.137
			c0.154-6.032,0.28-12.259,0.372-18.682C72.197,92.424,68.836,92.448,65.433,92.448"/>
		<path fill="#FFFFFF" d="M85.873,72.004c0,3.403-0.025,6.764-0.067,10.084
			c6.417-0.078,12.655-0.216,18.69-0.363c0.075-3.211,0.123-6.434,0.123-9.721c0-3.278-0.048-6.518-0.123-9.718
			c-6.035-0.159-12.273-0.281-18.69-0.364C85.847,65.231,85.873,68.597,85.873,72.004"/>
		<path fill="#FFFFFF" d="M111.896,108.419c5.744-0.696,11.297-1.487,16.658-2.39
			c0.777-5.33,1.395-10.805,1.814-16.43c-5.445,0.487-11.093,0.927-16.946,1.307C113.073,96.907,112.562,102.742,111.896,108.419"/>
		<path fill="#FFFFFF" d="M113.987,72.004c0,3.186-0.048,6.333-0.143,9.44
			c5.878-0.201,11.547-0.419,17.016-0.665c0.101-2.89,0.168-5.812,0.168-8.775c0-2.958-0.067-5.89-0.168-8.776
			c-5.469-0.247-11.138-0.467-17.016-0.673C113.939,65.671,113.987,68.818,113.987,72.004"/>
		<path fill="#FFFFFF" d="M29.008,118.467c0.696,5.744,1.504,11.292,2.39,16.658
			c5.333,0.78,10.808,1.389,16.431,1.812c-0.492-5.439-0.922-11.085-1.305-16.933C40.521,119.646,34.688,119.126,29.008,118.467"/>
		<path fill="#FFFFFF" d="M65.433,120.563c-3.186,0-6.336-0.05-9.444-0.137
			c0.195,5.865,0.419,11.541,0.668,17.004c2.881,0.108,5.808,0.159,8.776,0.159c2.951,0,5.883-0.051,8.773-0.159
			c0.247-5.463,0.47-11.139,0.654-17.004C71.764,120.514,68.614,120.563,65.433,120.563"/>
		<path fill="#FFFFFF" d="M84.335,120.004c-0.383,5.848-0.813,11.493-1.308,16.933
			c5.618-0.422,11.096-1.032,16.434-1.812c0.892-5.366,1.694-10.915,2.39-16.657C96.177,119.126,90.33,119.646,84.335,120.004"/>
		<path fill="#FFFFFF" d="M16.87,72.004c0-3.186,0.036-6.333,0.137-9.449
			C11.138,62.761,5.466,62.98,0,63.228c-0.115,2.887-0.165,5.819-0.165,8.776c0,2.963,0.05,5.886,0.165,8.775
			c5.466,0.246,11.138,0.464,17.007,0.665C16.906,78.337,16.87,75.189,16.87,72.004"/>
		<path fill="#FFFFFF" d="M113.422,53.096c5.853,0.393,11.501,0.823,16.946,1.308
			c-0.419-5.626-1.037-11.096-1.814-16.437c-5.361-0.894-10.914-1.694-16.658-2.378C112.562,41.268,113.073,47.099,113.422,53.096"/>
	</svg>

	<small>© 2018 SourceMedia. All rights reserved.
</small>
</div>
				
			</div>
		</div>
	</div>
</div>

	
</div>


        
            <div class="floating-sheet "
    data-sm-floating-sheet
    data-sm-floating-sheet-options=''>
    <div class="floating-sheet-header">
        <div class="floating-sheet-title">
            
        </div>
        <div class="floating-sheet-button--close"></div>
    </div>

    <div class="floating-sheet-content">
        
    </div>
</div>

        

        
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function()
{ var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); }
)();
_qevents.push(
{ qacct:"p-a2frTBW8R4ZJc" }
);
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a2frTBW8R4ZJc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


        <a  href id="productTrigger" style="display:none;" title="Product Subscription" data-sm-subscription-modal data-sm-subscription-modal-url="/auth/registration-subscription" data-trigger-point="BounceX" data-cms-ai="0"></a>
        <!-- Site Footer Code -->
<!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuzn4',
{ tw_sale_amount: 0, tw_order_quantity: 0 }
);</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nuzn4&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuzn4&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
<!-- Lytics CSS override -->
<script>
(function(d, w, u){var head = document.getElementsByTagName("head")[0]; var link = document.createElement("link"); link.rel = "stylesheet"; link.type = "text/css"; link.href = u; link.media = "all"; head.appendChild(link);}(document, window, "https://storage.googleapis.com/sourcemedia-personalize/hosted/ps/pfa-override.css"));
</script>
<!-- End Lytics CSS override -->
    <script type="text/javascript" src="//www.paymentssource.com/_resource/analytics.js" data-cms-main-id="0000014f-94aa-d466-a16f-d7faa6080000,00000162-f8d9-dfed-a776-f8df47940000" data-cms-ids="[&quot;0000014f-94aa-d466-a16f-d7faa6080000,00000162-f8d9-dfed-a776-f8df47940000&quot;]"></script></body>
</html>
